Back to overview
Downtime

Problem With PVE Nodes

Jun 26, 2026 at 8:52am UTC
Affected services
wiki.hdavis.net
gitea.hdavis.net
vault.hdavis.net
Authentik
Proxmox Status
Proxmox Node 2
Proxmox Node 3
Cosmic Status

Updated
Jun 26, 2026 at 9:46am UTC

Possibly problem with node 3 causing the link to go down and up every 10-60 seconds, which in return is causing the cluster to have a heart attack and rebooting the nodes

Updated
Jun 26, 2026 at 9:04am UTC

All 3 nodes are stuck in a boot cycle now, have unplugged node 3 from the network as these problems started after re-deploying node 3.

Updated
Jun 26, 2026 at 8:56am UTC

For some reason something is taking all 3 nodes down now. Once node 1 finishes booting node 2 and 3 then reboot, suspecting bad cluster config and/or bad config some where??? Will need to investigate. As of now all services affected by this will not be tracked on the status page till this is resolved.

Created
Jun 26, 2026 at 8:52am UTC

There is a problem with node 1 for some reason. For some reason it keeps rebooting, suspecting a butched update and/or bad memory. cpu, or PCIE device. By the looks of it, it happens every couple hours.