Back to overview
Resolved

Proxmox upgrade

Jun 21, 2026 at 5:13am UTC  –  Jun 21, 2026 at 5:40am UTC
Affected services
wiki.hdavis.net
gitea.hdavis.net
vault.hdavis.net
Authentik
Proxmox Status
Proxmox Node 2
Cosmic Status

Resolved
Jun 21, 2026 at 5:40am UTC

Maintenance ended

Updated
Jun 21, 2026 at 5:40am UTC

All nodes are back up and running on the latest proxmox version

Created
Jun 21, 2026 at 5:13am UTC

Upgrading Nodes 1 and 2 to proxmox 9. Node 3 is already on 9 will hopefully start working with the other noes now