Back to overview
Degraded
Starlink service outage
Sep 15 at 02:46pm AEST
Affected services
wiki.hdavis.net
gitea.hdavis.net
vault.hdavis.net
Authentik
Proxmox Status
Proxmox Node 2
Proxmox Node 3
Cosmic Status
Pi Status
BMEC-Unriad Smaart Logs Backup
Resolved
Sep 16 at 04:20pm AEST
Everything is stable once again :)
Affected services
Created
Sep 15 at 02:46pm AEST
There is currently an ongoing stralink outage for the area the bellow services are hosted in. Please not that some service may not be reachable at this time
Affected services