Back to overview
Downtime
Wiki down
May 06 at 04:38pm AEST
Affected services
wiki.hdavis.net
Resolved
May 06 at 04:48pm AEST
No clue what the hell happened but the wiki is back up and running. I didn't touch anything?? Will look at logs later
Affected services
Created
May 06 at 04:38pm AEST
For some reason the wiki is now returning an error of 500. Going to tmp redirect to status page till it is fixed...
Affected services