Back to overview
Downtime
Services Are Down
Apr 11 at 03:35pm AEST
Affected services
gitea.hdavis.net
Authentik
Proxmox Status
Proxmox Node 3
Resolved
Apr 11 at 04:48pm AEST
Might take a couple mins for the status page to refresh...
Affected services
Updated
Apr 11 at 04:46pm AEST
Got everything back up and running. Turns out i messed up my config for ha manager for proxmox... Going to try and fix that shit now
Affected services
Created
Apr 11 at 03:35pm AEST
The following will be down for most users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services